Site loopt erg slecht ?

Suggesties ter verbetering van website of forum kunnen hier gedaan worden. Ook zaken m.b.t. de site passen hier. Het is uiteindelijk aan de beheerder om te beoordelen en bepalen wat er wanneer wordt doorgevoerd.
Gebruikersavatar
MBC
Top bijdrager
Top bijdrager
Berichten: 519
Lid geworden op: 02 Jan 2014, 20:22
Locatie: Weesp

Re: Site loopt erg slecht ?

Ongelezen berichtdoor MBC » 17 Jan 2019, 14:04

MBC schreef:De (feedburner) rss feed is er ook op de 14e mee gestopt. Dat is in ieder geval het laatse bericht wat er in binnenkomt.

http://feeds.feedburner.com/HetWhiskyForum

Geen idee of dit nog gesupport wordt, maar aangezien deze altijd gewerkt heeft en op exact hetzelfde moment niet meer werkt lijkt het gerelateerd aan het verlopen certificaat?


De laatste actie heeft er in ieder geval voor gezorgd dat de rss feed het weer gewoon goed doet, thanks :goedgedaan
0 x
Melchior

The taste of water increases dramatically when adding large amounts of whisky to it.

Reichenbach
Top bijdrager
Top bijdrager
Berichten: 919
Lid geworden op: 11 Feb 2017, 18:53
Locatie: Beetsterzwaag

Re: Site loopt erg slecht ?

Ongelezen berichtdoor Reichenbach » 17 Jan 2019, 20:21

edwinedje schreef:
JvR schreef:
henri schreef:Nope.. werkt nog niet
Ik heb er niet veel verstand van, maar misschien als je je geschiedenis/cookies verwijderd?

Yup. Cookies verwijderen (uitloggen en) opnieuw inloggen en nu is het hangslotje in FF weer groen. :goedgedaan
FF werkt ook hier weer. Hangslotje op pagina 3 geeft een uitroepteken aan (niet beveiligd), op pagina 4 is het groen.
0 x

Gebruikersavatar
henri
Forum goeroe
Forum goeroe
Berichten: 4050
Lid geworden op: 10 Apr 2013, 17:02
Locatie: Rotterdam

Re: Site loopt erg slecht ?

Ongelezen berichtdoor henri » 17 Jan 2019, 20:42

Matti schreef:
Opgelost. Hopelijk :)

Het was een interessant probleem: door een missend tussencertificaat werd het certificaat wel vertrouwd, maar niet op het hoogst mogelijke niveau. Hierdoor waren sommige browsers wel tevreden en sommige (kritischer) browsers niet.

Dat tussencertificaat is nu toegevoegd, de site zou het overal weer moeten doen. Is dit niet zo, graag even melden :)


ben nu maar een keer naar de onbeveiligde gegaan. cookies verwijderd en daarna opnieuw ingelogd
heeft met mijn samsung telefoon dus niet met de cookies te maken want ik blijf daarna in een onbeveiligde omgeving ( open slotje )
als ik dat slotje aanklik om certificaat te bekijken zie ik staan dat de identiteit niet is geverifieerd en dat het certificaat niet betrouwbaar is.
het is gecodeerd met een 256-bits codering, en de verbinding maakt gebruik van TLS 1.1 ( zegt mij niets.. ik type het maar over )
verderop staat er nog iets over een sha-256 vingerafdruk en iets over een sha-1 vingerafdruk
encryptie is AES 256 CBC met SHA1 voor berichtverificatie
kan je hier iets mee matti?
0 x
Afbeelding

Gebruikersavatar
MaltMuppet
Senior
Senior
Berichten: 246
Lid geworden op: 03 Feb 2017, 23:28
Locatie: Krimpen aan de Lek

Re: Site loopt erg slecht ?

Ongelezen berichtdoor MaltMuppet » 17 Jan 2019, 21:12

De certificate chain klopt niet, hierdoor zullen sommige browsers het certificaat niet vertrouwen (afhankelijk van hoe strict ze zijn). Check maar eens op https://www.digicert.com/help/

Dan zie je dat de chain op 2 plekken niet klopt. Dus terug naar degene die je het certificaat heeft geleverd om een juiste te vragen, inclusief correcte chain :bigsmile
0 x
Afbeelding

Gebruikersavatar
Matti
Moderator
Moderator
Berichten: 4398
Lid geworden op: 25 Okt 2011, 23:00
Locatie: Zutphen

Re: Site loopt erg slecht ?

Ongelezen berichtdoor Matti » 18 Jan 2019, 09:27

Grrrrr

Terug maar weer dan idd.
0 x
Matthijs, whiskynerd.

Blogt zo af en toe via The Lyne Arm

Gebruikersavatar
Matti
Moderator
Moderator
Berichten: 4398
Lid geworden op: 25 Okt 2011, 23:00
Locatie: Zutphen

Re: Site loopt erg slecht ?

Ongelezen berichtdoor Matti » 18 Jan 2019, 15:31

edwinedje schreef:Overigens ook voor Google Chrome.
Kan het bij Internet Explorer niet zo snel zien/vinden;

HWF GC.JPG

Dit ligt aan de whiskybase plaatjes in signatures die niet via https worden geladen. Als je wil helpen met je even https van http maken in je sig :)
0 x
Matthijs, whiskynerd.

Blogt zo af en toe via The Lyne Arm

Gebruikersavatar
edwinedje
Moderator
Moderator
Berichten: 1675
Lid geworden op: 10 Jan 2012, 10:05
Locatie: Zaandam

Re: Site loopt erg slecht ?

Ongelezen berichtdoor edwinedje » 18 Jan 2019, 16:07

Matti schreef:Dit ligt aan de whiskybase plaatjes in signatures die niet via https worden geladen. Als je wil helpen met je even https van http maken in je sig :)


Gelijk even opgenomen in ;
Piet @ Je WhiskyBase collectie in de ondertekening opnemen
0 x
Afbeelding / Mijn Website met mijn Distillery Visits

Ik wil niet veel willen, want dan krijg je maar een deel...
...maar van de dingen die je niet wil krijg je altijd lekker veel. {Def P.}

Ik ben mezelf in principe dus dan ben ik in feite mij {Brainpower}

Gebruikersavatar
Matti
Moderator
Moderator
Berichten: 4398
Lid geworden op: 25 Okt 2011, 23:00
Locatie: Zutphen

Re: Site loopt erg slecht ?

Ongelezen berichtdoor Matti » 18 Jan 2019, 16:36

Ik heb de host gevraagd een nieuw certificaat uit te geven, en die staat er inmiddels en lijkt correct.

Als mensen nu nog problemen hebben (op de homepage, want daar heb je geen sig-plaatjes die mogelijk van http komen) graag weer even melden hier.
0 x
Matthijs, whiskynerd.

Blogt zo af en toe via The Lyne Arm

Gebruikersavatar
henri
Forum goeroe
Forum goeroe
Berichten: 4050
Lid geworden op: 10 Apr 2013, 17:02
Locatie: Rotterdam

Re: Site loopt erg slecht ?

Ongelezen berichtdoor henri » 18 Jan 2019, 16:56

Matti schreef:Ik heb de host gevraagd een nieuw certificaat uit te geven, en die staat er inmiddels en lijkt correct.

Als mensen nu nog problemen hebben (op de homepage, want daar heb je geen sig-plaatjes die mogelijk van http komen) graag weer even melden hier.


ik krijg nog altijd exact dezelfde beveiligingswaarschuwing.
en als ik dezelfde acties als gisteren uitvoer nog altijd het open slotje en ook achter het certificaat hangt nog het identiek zelfde verhaal
0 x
Afbeelding

Gebruikersavatar
defeatless
Forum goeroe
Forum goeroe
Berichten: 2316
Lid geworden op: 11 Jun 2014, 23:45
Locatie: Wageningen

Re: Site loopt erg slecht ?

Ongelezen berichtdoor defeatless » 19 Jan 2019, 00:16

De homepage is inderdaad nu met een groen slotje.
Als je verder een topic opent wordt ie geel en zegt ie dat het komt door plaatjes ja.

Ik zal de mijne in https veranderen. Maar goed, zolang ook maar 1 iemand dat niet doet, blijf je dat houden.
0 x

Gebruikersavatar
henri
Forum goeroe
Forum goeroe
Berichten: 4050
Lid geworden op: 10 Apr 2013, 17:02
Locatie: Rotterdam

Re: Site loopt erg slecht ?

Ongelezen berichtdoor henri » 20 Jan 2019, 15:31

Matti schreef:Ik heb de host gevraagd een nieuw certificaat uit te geven, en die staat er inmiddels en lijkt correct.

Als mensen nu nog problemen hebben (op de homepage, want daar heb je geen sig-plaatjes die mogelijk van http komen) graag weer even melden hier.


Nog altijd niet opgelost Matthijs...
0 x
Afbeelding

Gebruikersavatar
Matti
Moderator
Moderator
Berichten: 4398
Lid geworden op: 25 Okt 2011, 23:00
Locatie: Zutphen

Re: Site loopt erg slecht ?

Ongelezen berichtdoor Matti » 20 Jan 2019, 15:46

defeatless schreef:De homepage is inderdaad nu met een groen slotje.
Als je verder een topic opent wordt ie geel en zegt ie dat het komt door plaatjes ja.

Ik zal de mijne in https veranderen. Maar goed, zolang ook maar 1 iemand dat niet doet, blijf je dat houden.

Dit.
0 x
Matthijs, whiskynerd.

Blogt zo af en toe via The Lyne Arm

Gebruikersavatar
fjharms
Moderator
Moderator
Berichten: 1144
Lid geworden op: 24 Mar 2016, 11:56
Locatie: regio Eindhoven

Re: Site loopt erg slecht ?

Ongelezen berichtdoor fjharms » 21 Jan 2019, 08:54

Matti schreef:
defeatless schreef:De homepage is inderdaad nu met een groen slotje.
Als je verder een topic opent wordt ie geel en zegt ie dat het komt door plaatjes ja.

Ik zal de mijne in https veranderen. Maar goed, zolang ook maar 1 iemand dat niet doet, blijf je dat houden.

Dit.

Matthijs,
Geldt dit ook voor de WB signatures waar geen http in staat, maar alleen "www.whiskybase.com/<xxx> " ?
0 x
Afbeelding


Terug naar “Suggesties ter verbetering van de website en het forum”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten